โอเพนออฟฟิศดอตอ็อก/การทำดัชนี

จาก วิกิตำรา
ไปยังการนำทาง ไปยังการค้นหา

ดัชนี (Index) คือ รายการคำศัพท์ที่ใช้ในหนังสือที่อ้างอิงตามเลขหน้าที่อยู่ในเอกสารเพื่อให้ผู้อ่านใช้ค้นหาความหมายของคำหรือวลีต่างๆ ในเอกสารได้

กำหนดคำที่จะให้เป็นดัชนี[แก้ไข]

  1. เลือก Insert>Indexes and Tables>Entry (แทรก>ดัชนี และ ตาราง> รายการ)
  2. คลิกเลือกคำในเอกสารที่ต้องการกำหนดให้เป็นดัชนี และคลิกปุ่ม
  3. จากนั้นให้คลิกเลือกคำต่อไปในเอกสาร และคลิกปุ่ม ทำเช่นนี้ซ้ำไปเรื่อยๆ จนเราได้กำหนดทุกคำที่จะให้เป็นดัชนีครบแล้ว จึงคลิกปุ่ม
  4. คลิกปุ่ม Close

ยกเลิกคำที่กำหนดให้เป็นดัชนี[แก้ไข]

ในกรณีที่เราต้องการยกเลิกคำใดที่กำหนดไว้ก่อนหน้านี้ให้เป็นดัชนี หรือในกรณีที่เรากำหนดคำผิด ก็ให้คลิกตรงจุดเริ่มต้นคำนั้น ดังตัวอย่างเราคลิกตรงคำว่า “แผนแม่บท ict” จากนั้นเลือก Edit>Index Entry (แก้ไข>รายการดัชนี) จะปรากฏคำที่เลือกในหน้าต่าง Edit Index Entry

• คลิกปุ่ม เพื่อยกเลิกคำนี้เป็นดัชนี

• คลิกที่หรือเพื่อดูคำอื่นๆ ไปในเอกสารที่ถูกกำหนดให้เป็นดัชนี

• คลิกปุ่ม เพื่อปิดหน้าต่าง Edit Index Entry นี้

สร้างหน้าดัชนี[แก้ไข]

ต่อไปเราจะนำคำเหล่านี้ที่กำหนดมาจัดเป็นหน้าดัชนีดังนี้

  1. คลิกตำแหน่งในเอกสารที่เราต้องการแทรกหน้าดัชนี
  2. เลือก Insert>Indexes and Tables>Indexes and Tables (แทรก> ดัชนีและตาราง>ดัชนีและตาราง)
  3. ที่ Type เลือก Alphabetical Index เพื่อสร้างหน้าดัชนี
  4. คลิกปุ่ม เราก็จะได้หน้าดัชนีตามที่กำหนด

เมื่อใดที่มีการแก้ไขหน้าดัชนี ให้คลิกขวาที่บริเวณหน้าดัชนี และเลือก

Update Index/Table ปรับปรุงหน้าดัชนีนี้ใหม่

Edit Index/Table เปิดหน้าต่าง Insert Index/Table สำหรับแก้ไขรายละเอียดเกี่ยวกับหน้าดัชนีนี้

Delete Index/Table ลบหน้าดัชนีนี้

สารบัญ[แก้ไข]