โอเพนออฟฟิศดอตอ็อก/การเขียนสมการคณิตศาสตร์

จาก วิกิตำรา
ไปยังการนำทาง ไปยังการค้นหา

เนื่องจากสมการคณิตศาสตร์มีสัญลักษณ์พิเศษมากมาย เราจึงใช้วิธีปกติในการเขียนสมการไม่ได้ แต่ต้องใช้แถบเครื่องมือ Formula ซึ่งมีหน้าที่สำหรับเขียนสมการคณิตศาสตร์โดยเฉพาะ

  1. เลือก Insert>Object>Formula (แทรก>วัตถุ>สูตร)
  2. พิมพ์สูตรคำนวณเข้าไปในส่วนของคำสั่งโดยใช้รูปแบบสูตรได้จากหน้าต่าง Commands

การใส่สมการใดๆ ก็ตามเราจะพิมพ์สมการนั้นลงในหน้าต่าง Commands ซึ่งจะปรากฏเมื่อเราเลือกเมนูคำสั่ง Insert>Object>Formula (แทรก>วัตถุ>สูตร)

ต่อไปนี้เราจะมาทดลองสร้างสมการ

  1. ในหน้าต่าง Commands พิมพ์ "Z=" ลงไป
  2. ส่วนที่ 2 เป็นรูปแบบตัวแปร เราสามารถเลือกตัวแปรได้จากหน้าต่าง Selection โดยคลิกปุ่ม (Formats) จากนั้นคลิก (Superscript Right) เป็นการใส่ตัวแปรแบบยกกำลัง
  3. จะเห็นว่าโปรแกรมจะแสดงฟังก์ชั่นรูปแบบยกกำลังที่เราเลือกขึ้นมา โดยสัญลักษณ์ แทนตัวแปรที่เราจะใส่ลงไป z= ^{} เป็น z=x^{2}
  4. ต่อมาให้เราสลับไปใช้งานรูปแบบสมการเพื่อใส่ตัวแปรอีกชุดหนึ่งดังนี้
    1. กดคีย์ เพื่อใส่เครื่องหมายระหว่างตัวแปร
    2. ในหน้าต่าง selection ให้คลิกปุ่ม (Fuctions) และเลือก (Square Root)
    3. พิมพ์ตัวแปร "y" ลงไปใน

สารบัญ[แก้ไข]