โอเพนออฟฟิศดอตอ็อก/การเปิดเอกสารที่บันทึกไว้กลับมาใช้งาน

จาก วิกิตำรา
ไปยังการนำทาง ไปยังการค้นหา

เราเปิดไฟล์ที่บันทึกไว้แล้วกลับมาใช้งาน เพื่อแก้ไขเพิ่มเติม ได้ดังนี้

  1. เลือกเมนูคำสั่ง File>Open (แฟ้ม>เปิด) หรือคลิกเมาส์ที่ปุ่ม (Open)ที่แถบเครื่องมือ
  2. ระบุตำแหน่งของโฟลเดอร์ที่เก็บไฟล์ เช่น จากโฟลเดอร์ Writer
  3. คลิกเมาส์เลือกไฟล์ที่ต้องการเปิด ในที่นี้เราเลือกไฟล์ example.odt
  4. คลิกเมาส์ที่ปุ่ม เพื่อเปิดไฟล์ที่เลือก

เมื่อเราเปิดเอกสารหลายฉบับพร้อมๆ กัน

เอกสารที่เราเปิดในโปรแกรมจะถูกแสดงในแต่ละหน้าต่าง นั่นหมายความว่า ถ้าเราต้องการเปิดเอกสารหลายฉบับพร้อมกันเพื่อใช้งาน เอกสารแต่ละฉบับก็จะอยู่ในหน้าต่างที่แตกต่างกัน ซึ่งเราสามารถสลับการทำงานระหว่างเอกสารแต่ละฉบับได้

  1. เปิดเอกสารฉบับแรกขึ้นมา
  2. เปิดเอกสารฉบับที่สอง โดยที่ยังไม่ปิดเอกสารฉบับแรก ซึ่งเอกสารฉบับใหม่ นี้จะทับเอกสารฉบับแรกอยู่
  3. เลือกเมนู Window (หน้าต่าง) ที่เมนูจะปรากฏชื่อเอกสารที่เราเปิดอยู่ทั้งสองฉบับ แล้วคลิกเมาส์เลือกที่ชื่อเอกสารฉบับแรก จะเป็นการสลับไปทำงานในเอกสารฉบับแรก และถ้าเราต้องการสลับไปทำงานในเอกสารฉบับที่สอง ก็เลือกเมนู Window (หน้าต่าง) และเลือกชื่อเอกสารฉบับที่สองจากเมนู

เปิดแฟ้มเอกสารแบบอ่านอย่างเดียว (Read-only)[แก้ไข]

การเปิดแฟ้มเอกสารสามารถกำหนดตัวเลือกได้ว่า ต้องการเปิดเพื่ออ่านอย่างเดียว (Read only) โดยคลิกเลือกรายการ Read-only ก่อนที่จะคลิกที่ปุ่ม Open โดยโปรแกรมจะเปิดแฟ้มเอกสารนั้นขึ้นมาในหน้าต่างโปรแกรมที่อนุญาตให้อ่านได้อย่างเดียว ไม่สามารถปรับแต่งแก้ไขได้

NOTE สามารถเปิดแฟ้มเอกสารจาก Microsoft Office และ OfficeTLE รวมทั้ง OpenOffice รุ่นเก่าๆ ได้

สารบัญ[แก้ไข]